Hello, guest. We have noticed that you are not registered at this bug tracker. Your experience will be greatly enhanced if you log in. To do so, you first must register by clicking on the Register tab at the top. If you are already registered, you can login at the Login tab.
Syndicate Syndicate Listing Display Search Login/Register
Bug Id ?
Reporter ?
Product/Version ?
Bugdar / 1.1.3
Status ?
Closed
Severity ?
Moderate
Duplicate Of ?
- none -
Fixed in Revision ?
1249
Mstone ?
Summary ?
Search bug: multi product + multi resolution selection
Report Time ?
October 20, 2006 05:48 AM
Assignment ?
Resolution ?
Fixed
Priority ?
Normal
Dependencies ?
- none -
Mstone (old) ?


Attachments
patch.diff Patch
Votes
For: 0 (0%)
Against: 0 (0%)
Total: 0

October 20, 2006 05:48 AM
On my system:
select 2 products (versions)
select 2 Resolution
run search

search result KO: just one bug recived
expected result: 6 bugs

note: 5 of 6 bugs from one component and 1 of 6 bugs from another.

On "Blue Static Bug Tracker":
select Bugdar 1.1.2 + 1.1.3
select Open + Fixed (on Resolution list)
run search

result: just one bug of 1.1.3 recived
expected result: 2 bugs (one of 1.1.3 [Open], one of 1.12 [Fixed])



summary: multi selection not working. always first value is selected. I try same actions for just one product(component/version) and multi Resolutions, and the result is the same. I think this is regration from prev. versions.

By the way i had search query before updating to 1.1.3 and it's worked on 1.1.3 but after i reset it and try to create not, this bug cames.

October 21, 2006 06:33 PM Robert
I can confirm this bug.

October 21, 2006 06:39 PM Robert
This should now work if you use the patch I've uploaded.

--------------- AUTOMATIC RESPONSE ---------------
Thank you for your bug report. This issue has been closed and fixed in Subversion. This change will be available in a future release, but you can download the change at any time from the Subversion server.