Hello, guest. We have noticed that you are not registered at this bug tracker. Your experience will be greatly enhanced if you log in. To do so, you first must register by clicking on the Register tab at the top. If you are already registered, you can login at the Login tab.
Syndicate Syndicate Listing Display Search Login/Register
Bug Id ?
Reporter ?
Product/Version ?
Bugdar / 1.1.0
Status ?
Closed
Severity ?
Trivial
Duplicate Of ?
- none -
Fixed in Revision ?
1241
Mstone ?
Summary ?
LTR in language settings not working for some objects
Report Time ?
October 10, 2006 09:43 AM
Assignment ?
Resolution ?
Fixed
Priority ?
Normal
Dependencies ?
- none -
Mstone (old) ?


Votes
For: 0 (0%)
Against: 0 (0%)
Total: 0

October 10, 2006 09:43 AM
Even when i set LTR some objects are not change they direction:
on bug page - comments table is LTR
on show bug page (where need to enter bug ID) - all table LTR
all headers of all tables in "My Controls" are LTR
Admin page - all LTR... just tab's are RTL
all error's or messages table header are LTR

October 11, 2006 02:44 AM Robert
I've done as much as I can to get RTL to work better and have gotten everything finished from your list. However, some parts of the Admin CP (and maybe a few others) still won't look quite right in 1.1.1 because it requires a complete rewrite of the ISSO framework with RTL in mind, which I'll be sure that ISSO3 has but at the moment ISSO2 is not good enough to do that perfectly well.

--------------- AUTOMATIC RESPONSE ---------------
Thank you for your bug report. This issue has been closed and fixed in Subversion. This change will be available in a future release, but you can download the change at any time from the Subversion server.