Hello, guest. We have noticed that you are not registered at this bug tracker. Your experience will be greatly enhanced if you log in. To do so, you first must register by clicking on the Register tab at the top. If you are already registered, you can login at the Login tab.
Syndicate Syndicate Listing Display Search Login/Register
Bug Id ?
Reporter ?
David Gasperoni
Product/Version ?
MacGDBp / 1.5
Status ?
Unconfirmed
Severity ?
Major
Duplicate Of ?
- none -
Fixed in Revision ?
Mstone ?
Summary ?
Attaching Detaching is not always reliable
Report Time ?
June 1, 2015 12:16 PM
Assignment ?
Resolution ?
Open
Priority ?
Normal
Dependencies ?
- none -
Mstone (old) ?


Votes
For: 1 (100%)
Against: 0 (0%)
Total: 1

June 1, 2015 12:16 PM David Gasperoni
Version 1.5 (104.0)
OS X 10.10.3, stock Apache/2.4.10, PHP 5.6.9 (brew) with Xdebug v2.3.2 (brew).

See this, video 4, 5, 6, 9: https://www.dropbox.com/sh/unima1ankadniet/AABGwZ57liltjE-QPPfTE1nAa?lst

Often detaching and re-attaching will cause the app to crash.

September 5, 2016 01:19 PM Aurovrata
Yes, I confirm this bug, the app keeps crashing if I try to uncheck the 'Attached' checkbox after running a series of debug processes. I can uncheck/check the box prior to running some debugging.

September 5, 2016 01:22 PM Aurovrata

forgot to detail my environment,

v1.5 (104)
MAMP4 PHP 5.6.25/Xdebug 2.4.1
OSX 10.10.5

October 29, 2017 07:16 PM Pysis
Also confirmed:

macOS 10.12.6
MacGDBp 1.5 (104.0)

Seems I don't need to try to connect it to anything.