Hello, guest. We have noticed that you are not registered at this bug tracker. Your experience will be greatly enhanced if you log in. To do so, you first must register by clicking on the Register tab at the top. If you are already registered, you can login at the Login tab.
Syndicate Syndicate Listing Display Search Login/Register
Bug Id ?
Reporter ?
RAD Moose
Product/Version ?
Bugdar / 1.2.3
Status ?
Unconfirmed
Severity ?
Moderate
Duplicate Of ?
- none -
Fixed in Revision ?
Mstone ?
Summary ?
Blank screen on password recovery attempt
Report Time ?
August 11, 2009 04:29 AM
Assignment ?
Resolution ?
Open
Priority ?
Normal
Dependencies ?
- none -
Mstone (old) ?


Votes
For: 0 (0%)
Against: 0 (0%)
Total: 0

August 11, 2009 04:29 AM RAD Moose
I attempted to recover password for an account in Bugdar and clicking on the link in the email, I receive a blank screen in the browser.

I have used both Google Chrome (2.x) and Firefox 3.5.2 with the same results.

I initially had 1.2.1 installed and experienced this issue. I upgraded to 1.2.3 and still experiencing it.

Any suggestions on what to check?

August 11, 2009 04:40 AM RAD Moose
Same result when trying to activate an account.. a blank screen appears.

However, the account does get 'activated' and once you go to the login URL you can log in.

September 16, 2009 07:09 PM RAD Moose
Upgraded to latest versions of Google Chrome (3.0.195.21) and Firefox (3.5.3) and it is working OK.

Honestly, I think it might have to do with other issues on my site, however, I did want to follow up.

I would suggest closing this as a non-issue or maybe an intermittent issue.

September 16, 2009 07:40 PM RAD Moose
Forget my last message. I thought that it was an issue with not sending the email (but as I read) it still happens.

Any way to reset a password via SQL?


September 17, 2009 09:44 PM Robert
Can you check your PHP's error_log? You can look at a phpinfo() to see where that file is. If it's not set, try setting it and reproducing.

September 18, 2009 05:26 AM RAD Moose
Nothing shows up in the error_log files.

it is set as error_log and there are two one in teh /home/username/ directory and one in the /home/username/public_html directory.